Airplay and Spotify Connect suddenly stopped working on Denon 4300

Discussion in 'Amps, AV Pre-Pros & Receivers' started by Foxrox, Jan 13, 2018 at 9:56 PM.

  1. Foxrox Junior Audioholic

    Foxrox
    Joined:
    Jul 28, 2017
    Messages:
    55
    Likes Received:
    6
    Both AirPlay and Spotify Connect have worked fine on my Denon X4300H up until now. Suddenly there is no sound. Both still act as if they are connected and the song continues to tick along on the screen of my iPhone, but no sound is coming out. Also nothing is displayed on my TV screen like usual. I don’t believe it’s a hardware issue. Other sources still play and sound fine. Anyone else had this issue? Please help! Thanks!
  2. lovinthehd Audioholic Warlord

    lovinthehd
    Joined:
    Sep 11, 2012
    Messages:
    8,098
    Likes Received:
    1,258
    Location:
    Oakridge, OR
    What happens after a soft reset (unplugging the avr for a while)?
  3. Audiosaur Audioholic

    Audiosaur
    Joined:
    May 1, 2017
    Messages:
    106
    Likes Received:
    37
    Try a network reset?
  4. Foxrox Junior Audioholic

    Foxrox
    Joined:
    Jul 28, 2017
    Messages:
    55
    Likes Received:
    6
    Thanks for the suggestions. I will try these and report back when I have a chance. Might be a bit, though.
  5. Foxrox Junior Audioholic

    Foxrox
    Joined:
    Jul 28, 2017
    Messages:
    55
    Likes Received:
    6
    Unplugging the AVR did the trick. Thanks lovinthehd! I suspect this has something to do with HEOS. The AVR works directly with Spotify Connect, but things seem to get over-complicated when HEOS tries to take control of everything. Web searches turned up many past complaints of Spotify and HEOS not getting along. And the AVR wouldn’t come out of HEOS mode for some reason, until the reset. More research and experimentation is probably in order, but at least I’m up and running for now.
    • Like Like x 2
  6. ThunderClap Audioholic

    ThunderClap
    Joined:
    Jan 18, 2016
    Messages:
    117
    Likes Received:
    8
    FYI Marantz support will tell you unplug AVR from the wall for a minute and it'l work.
  7. lovinthehd Audioholic Warlord

    lovinthehd
    Joined:
    Sep 11, 2012
    Messages:
    8,098
    Likes Received:
    1,258
    Location:
    Oakridge, OR
    At least they got the info to their cs staff, altho would rather have engineering fix it....

Share This Page

  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
  • CEDIA