Yamaha Update today

AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
Why does this scene always pop into my head when you talk about singing Karaoke?
Haha. Good one. Although I prefer to sing higher pitched songs like “Total Eclipse of the Heart”, “These Dreams”, “Take on Me”, “It Must Have Been Love”, “Man in Motion (St Elmo’s Fire)” :D
 
AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
BTW my CX-A5100 had the firmware update. Like the previous times, I did not notice any difference with anything. :D
 
G

Gmoney

Audioholic Ninja
You may need to change the radio preferences or reset the receiver if that's not possible? Details of the firmware below:

RX-V679/RX-V779/RX-A750/RX-A850/HTR-6068/TSR-7790 Firmware Update Version 2.65
Yamaha is pleased to offer the following firmware update to ensure the best possible performance and latest features for your AV receiver.
This firmware includes
  1. A switch from vTuner to airable.radio as the new internet radio service provider
  2. Stability improvement

Yeah I lost Absolute chillout :(
 
V

viTRifY13

Audiophyte
Just an FYI - the recent v2.85 firmware that was rolled out for the CX-A5100 (CX-A5100 Firmware Update Ver.2.85 - Yamaha - Music - Australia) almost bricked my unit. I think there's an issue with this firmware. I updated the receiver from v2.65 to v2.85 yesterday and have been getting non-stop errors where I found an old v2.04 firmware and was able to downflash it. For those that are interested, here are the steps performed along with videos linked at the end
  • Initiated update over network from the prompt on the receiver (I know, always update over USB...)
  • Update failed
  • Couldn't restart unit unless forced (unplug unit, hold info, plug back in).
    • Once forced to start, could hear audio and network functionality worked, but video (HDMI 1 output) wasn't working
  • Tried USB method (Fat32) with the v2.85, but update failed. Various methods tried:
    • Unplug unit, put USB in, hold "Direct", plug back in to force USB update. USB update failed
    • Reset all parameters (hold straight, press power, cycle through the menu from the receiver display, reset all parameters)
    • Force USB update via advanced menu (hold straight, press power, cycle through the menu to USB update). Update Failed
    • Force Network update via advanced menu. Update Failed
  • Recovered the unit from an old Firmware (v2.04) via the USB method. Receiver Successfully flashed
  • Tried v2.85 via USB again. Failed at same spot
  • Recovered unit back to v2.04
When I say the v2.85 firmware failed, it would flash the various memory chips and on the front panel, it would step through these sequences:
  • S6-1: 77%
  • S6-1: 78%
  • Error! 020000
Video files of the various steps / errors:
Does anyone have the v2.65 firmware that they can share so I can move from v2.04 up to 2.65 again?

Thanks in advance!!!
 
V

viTRifY13

Audiophyte
For those that are interested, you can order the service manual for $20 from http://www.hcsd.com.au/. Just about to step through the self-diagnostics to see what might be holding up this v2.85 firmware update. Still looking for a v2.65 firmware if anyone has it
 
C

Clyde Elder

Audiophyte
I have an RX-A3040 that cannot be updated to airable an now am getting only "not available" for net radio despite paying the $3 fee for vtuner. I guess I am no longer able to get internet radio through my Yahama receiver. Do I have any options?
 
V

viTRifY13

Audiophyte
Log into yradio.vtuner.com and then email support to get them to confirm / update your MAC address. I had the same issue as my old receiver (cx-a5000) was still registered to my account but my new receiver (cx-a5100) wasn't. Once support and I figured it out, they updated the MAC address associated with my account and everything worked again
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top