Solved: Soundbar audio delayed even though Delay is on 0

A

alonisrael123#!1A

Audiophyte
Hi! I'm using a Q700A connected to a Sony X90J TV connected to the TV with an HDMI cable. Sound is still delayed even though it's on 0 in the bar settings. Anyone has a tip?
Edit: Solved by changing the Audio Output in the Sony TV settings to Auto 2. Was on Auto 1 before.
 
Last edited:
TLS Guy

TLS Guy

Seriously, I have no life.
Hi! I'm using a Q700A connected to a Sony X90J TV connected to the TV with an HDMI cable. Sound is still delayed even though it's on 0 in the bar settings. Anyone has a tip?
Press Audio Sync on the soundbar remote, and then use the Skip Forward/Backward buttons to adjust until the sound is synced. Audio Sync +/-. Press + or - under ...

Took me less than five minutes to find that out.
 
A

alonisrael123#!1A

Audiophyte
Thanks man, I wrote that it's on 0 and the sound still comes out delayed. So frustrating.
 
T

Trebdp83

Audioholic Spartan
What about the audio output settings in the TV? Is eARC set at Auto? What is the current Digital Audio Output setting? Is the issue related to all audio output including audio from built in apps or just from directly connected external devices? If the signal is converted on the fly for any reason on its way out of the TV, it could result in audio and video being a bit out of sync and adjustments at the soundbar end may not sync it up. Results will vary with different combos.

I did read about this soundbar having issues in the other direction and audio being ahead of the video so you may try adjusting it in the other direction. Again, results will vary.
 
TLS Guy

TLS Guy

Seriously, I have no life.
0 is the minimum in my soundbar, it's a Samsung Q700a
In that case the instruction manual is in error. It should toggle either side of zero. If it won't you will have to correct it in the TV. If that does not work you are out of luck and need different equipment.
 

Latest posts

newsletter

  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top