Yamaha sound bar blues!

L

LamontSim

Audioholic
To anyone out there with a real technical kind of mind, let me begin with the problem that I am suddenly having with a Yamaha YAS-108 sound bar that I purchased for a friend in 2017. The original bar was replaced this year by the manufacturer due to a problem with the original one which was playing fine up until somewhere in 2018. The TV this is connected to is a 2016 55-inch Samsung KS8000 SUHD which has a One Connect box for the input connections. The problem is that I cannot get any sound from the bar when connected to the ARC inputs on either the bar or TV. I've tried different HDMI cables to make sure that it wasn't the cables and even connected other devices to the one connect box to ensure that the box was not the problem. To no avail, the TV doesn't even recognize the sound bar in the ARC connection input or in any other for that matter. I don't know if it is a simple setting on the TV that is off (or on for that matter) or if there is something not set with this type of bar itself. Have also tried resetting the bar and pulling the plug on it to try to reset to default settings and get sound out of this thing. I am at my wits end on this. Is there anyone out there that knows about this particular bar or similar problem that can help me with this PLEASE! Any assistance would be greatly appreciated. Sincerely, Lamont S.
 
TLS Guy

TLS Guy

Audioholic Slumlord
To anyone out there with a real technical kind of mind, let me begin with the problem that I am suddenly having with a Yamaha YAS-108 sound bar that I purchased for a friend in 2017. The original bar was replaced this year by the manufacturer due to a problem with the original one which was playing fine up until somewhere in 2018. The TV this is connected to is a 2016 55-inch Samsung KS8000 SUHD which has a One Connect box for the input connections. The problem is that I cannot get any sound from the bar when connected to the ARC inputs on either the bar or TV. I've tried different HDMI cables to make sure that it wasn't the cables and even connected other devices to the one connect box to ensure that the box was not the problem. To no avail, the TV doesn't even recognize the sound bar in the ARC connection input or in any other for that matter. I don't know if it is a simple setting on the TV that is off (or on for that matter) or if there is something not set with this type of bar itself. Have also tried resetting the bar and pulling the plug on it to try to reset to default settings and get sound out of this thing. I am at my wits end on this. Is there anyone out there that knows about this particular bar or similar problem that can help me with this PLEASE! Any assistance would be greatly appreciated. Sincerely, Lamont S.
I think this is a known issue with Samsung TVs and connect box. I would get audio to the sound bar via optical Toslink cable. The other option is to ditch the Samsung. ARC is a trouble prone connection in any event.
 
L

LamontSim

Audioholic
I think this is a known issue with Samsung TVs and connect box. I would get audio to the sound bar via optical Toslink cable. The other option is to ditch the Samsung. ARC is a trouble prone connection in any event.
Thank you for the reply. Do you think I should get a new connect box since getting rid of the Samsung is not an option for me at this time?
 
TLS Guy

TLS Guy

Audioholic Slumlord
Thank you for the reply. Do you think I should get a new connect box since getting rid of the Samsung is not an option for me at this time?
I don't know if a new connect box will solve it. What is the problem for you using a Toslink cable? That has been the usual work around for this problem here. The specs for audio over Toslink and return ARC are the same. The difference being in your case Toslink works and return ARC frequently does not. One thing you might try is toggling CEC settings and see if that helps.
 
L

LamontSim

Audioholic
With the toslink connection, will I be able to use the tv remote to increase or decrease the volume?
 
L

LamontSim

Audioholic
Thank you for the response. Greatly appreciated. Did not know there were problems with the one connect box. Where did you hear about them?
 
G

Grandzoltar

Full Audioholic
I have an older Yas sound bar from 2016 and for some reason it doesn’t recognize the signal right away. I have to toggle the audio option on the tv between speakers off speakers on and auto. When stopping on either auto or off I get the sound bar to produce sound when connected to arc. Why it does this idk. I just know how to work around it. It’s a pain in the ass but at least it works I guess.
 
G

Grandzoltar

Full Audioholic
Btw I have mine connected to a vizio so it’s not a Samsung isolated incident
 
L

LamontSim

Audioholic
I have an older Yas sound bar from 2016 and for some reason it doesn’t recognize the signal right away. I have to toggle the audio option on the tv between speakers off speakers on and auto. When stopping on either auto or off I get the sound bar to produce sound when connected to arc. Why it does this idk. I just know how to work around it. It’s a pain in the ass but at least it works I guess.
 
L

LamontSim

Audioholic
Thank you for your reply on this. Wanted to ask you a question if you might know. What exactly is the CEC setting? What does the acronym stand for?
 
G

Grandzoltar

Full Audioholic
I can’t give you the exact acronym. But it’s for controlling other devices that are hooked up to hdmi with your tv remote
 
L

LamontSim

Audioholic
I can’t give you the exact acronym. But it’s for controlling other devices that are hooked up to hdmi with your tv remote
Thanks again. I did manage to look it up and found out what it is. I will look into this and see if I can finally put an end to this dilemma or just use the optical cable.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top