Why does my blu ray say something different than my receiver?

  • Thread starter cameron paterson
  • Start date
C

cameron paterson

Senior Audioholic
Ratings
19 7 1
#1
So I have the Sony UBP-X800 blu ray player. My receiver is the Denon AVR-X4400H. Now my question is. When I hit display on the Sony remote during a dolby atmos movie it says Dolby True HD 7.1. But on the receiver it says Dolby Atmos. I have a 5.2.4 setup. Am I getting Dolby Atmos or no?
Thanks for your help guys!
 
lovinthehd

lovinthehd

Audioholic Overlord
Ratings
5,682 20 47
#2
I'd say that bluray player is putting out Atmos if your avr detects it (and you're getting info out of the .4 speakers). Curious why the player doesn't reflect but the base layer...
 
S

sterling shoote

Audioholic General
Ratings
284 5 1
#4
So I have the Sony UBP-X800 blu ray player. My receiver is the Denon AVR-X4400H. Now my question is. When I hit display on the Sony remote during a dolby atmos movie it says Dolby True HD 7.1. But on the receiver it says Dolby Atmos. I have a 5.2.4 setup. Am I getting Dolby Atmos or no?
Thanks for your help guys!
Could it have something to do with the particular HDMI connection you are using? Never mind, I just read the Sony manual and it seems the display shows Dolby True HD 7.1 for either HD 7.1 or Atmos output.
 
Last edited:
S

snakeeyes

Audioholic Samurai
Ratings
1,074 1 1
#5
Could it have something to do with the particular HDMI connection you are using? Never mind, I just read the Sony manual and it seems the display shows Dolby True HD 7.1 for either HD 7.1 or Atmos output.
That makes sense to me since the AVR does the Atmos decoding.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis