Surround sound problems

J

Just Ann

Audiophyte
#1
Hi, all -
My receiver (Yamaha HTR-5890) works fine configured as 5.1 when I'm sourcing OTA music. All speakers are performing correctly. When I select cable box as source, I get no sub, and limited surround sound options. Connection is Optical out of a motorola cable box/dvr to optical in on receiver with a TOS cable. Any ideas?
 
L

Leemix

Full Audioholic
Ratings
130
#2
What speaker configurations do you have, small/large, what crossovers?
Which sound mode do you usually use for watching the TV box?


Sent from my iPad using Tapatalk
 
J

Just Ann

Audiophyte
#3
I run Klipsch Quintet II speakers (bookshelf size or a little smaller) configured as right, center, left, r rear, l rear with an 8" powered sub.

I don't know what a crossover is, so I doubt if I have any?

My old system was configured differently, with coax out of the cable box to the TV and audio out of the TV to the receiver with composite connections.

I usually listened in Neo6 Cinema, but can't get there with this configuration. Most of my other sound field programmed presets seem to be working, but the sub only kicks in when I'm listening to a different source.

Hope that helped!
 
L

Leemix

Full Audioholic
Ratings
130
#4
I run Klipsch Quintet II speakers (bookshelf size or a little smaller) configured as right, center, left, r rear, l rear with an 8" powered sub.

I don't know what a crossover is, so I doubt if I have any?

My old system was configured differently, with coax out of the cable box to the TV and audio out of the TV to the receiver with composite connections.

I usually listened in Neo6 Cinema, but can't get there with this configuration. Most of my other sound field programmed presets seem to be working, but the sub only kicks in when I'm listening to a different source.

Hope that helped!
It helps but its a bit difficult to know where to start. Its (for receivers) very old so no HDMI which is the norm nowdays.
The reason the sub doesnt kick in might be because speakers are set to full range(large) and so only get a sound signal from certain signal types that have a dedicated sub track (LFE channel). Have you done any kind of a setup on it, letting it know how big speakers you have, how far away each is and setting the volume on each separate speaker so they are playing coherently?

A crossover setting is just a way for the receiver to send the deeper bass to the more capable sub instead of trying to get the other speakers to play it. Usually for bookshelf speakers its set to 80Hz or 100Hz sometimes up to 150Hz for very small home theater in a box type speakers. Activating the crossover settings is usually done by setting speakers to «small»(there are other names also) instead of «large» or «full range» in the reciever setup.

Another possibility is if you have an auto on feature on the sub that you just need to increase to volume some for it to wake up when listening to the tv box.


Sent from my iPad using Tapatalk
 
William Lemmerhirt

William Lemmerhirt

Audioholic Ninja
Ratings
2,353 6 1
#7
Also check the audio output settings of your cable box.
Yeah this. My dish box has different configurations. The stupidest one in the world is a dynamic range setting, which by default is set to low. Why????? I know most people probably use their tv anyway, but if I hadn’t poked around(to satisfy my AudiOCD) I wouldn’t have found it. Ooohhh! It just hit me. THATs why you have the dish tech hook it up. Except when I showed it to my dish tech, he’d never seen it before. Awesome...
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis