STRONGBADF1

STRONGBADF1

Audioholic Spartan
Ratings
4,048 21
#1
So this morning I start watching some TV while drinking my tea and everything was as usual. Then out of the blue the input on the TV changes. Well that's odd... So I change it back. A few minutes go by and it changes again. Now I'm thinking one of the remotes is doing it. So I reset the input and pull the batteries from the remotes. Now the TV is rolling through the inputs on its own. I've never seen or heard of this behavior before. I guess a board has failed??? .

Has anyone had this happen to them before?

The TV is a Samsung plasma model PN58C550



I guess it is time for a new tv...

Sent from my SM-G900V using Tapatalk
 
STRONGBADF1

STRONGBADF1

Audioholic Spartan
Ratings
4,048 21
#7
Finding out its a issue with samsung tvs. Problem is that I can't get into the menu...

I unplugged the TV and I'll look at it again tonight but the 75 inchers are calling my name.

Sent from my SM-G900V using Tapatalk
 
STRONGBADF1

STRONGBADF1

Audioholic Spartan
Ratings
4,048 21
#10
OK then...

I unplugged the TV and then life happened and I came back to it about a half hour ago and pressed the power button on the TV for 60 seconds per a video I saw on youtube and then plugged it in. (it has touch sensors on the TV so I don't know why you would do that...) It's working again! Weird how even the remotes wouldn't work but they do know.

I went into the menu and turn off the "Anynet+ (HDMI-CEC) " since I have never used it because I read that that could also be the problem. The set is eight years old and has never been an issue... All the same hardware has been hooked up for probably three years know.

Anyway... we shall see if it lasts.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis