Pioneer VSX-522-K has no audio.

Y

yeems16

Audiophyte
Hello! I am very new to this kind of stuff, and this receiver has issues with outputting audio to my speakers. I had connected my center, front left and right speakers, sub, and rear left and right speakers, alongside my optical cable. The HDMI switch on the receiver works, but I get no audio. I know these speakers work as they work on my previous Yamaha receiver. What other info would you guys need/what might I also be doing wrong here?
 
TLS Guy

TLS Guy

Audioholic Slumlord
Hello! I am very new to this kind of stuff, and this receiver has issues with outputting audio to my speakers. I had connected my center, front left and right speakers, sub, and rear left and right speakers, alongside my optical cable. The HDMI switch on the receiver works, but I get no audio. I know these speakers work as they work on my previous Yamaha receiver. What other info would you guys need/what might I also be doing wrong here?
Have you been through the speaker set up process and the input assign process?
 
Y

yeems16

Audiophyte
Have you been through the speaker set up process and the input assign process?
Sorry for the late response! I do not have the microphone so I cannot do the MCACC Setup. I don't know if I'm blind, but I can't seem to find how to do the setup manually.
 
Y

yeems16

Audiophyte
lovinthehd

lovinthehd

Seriously, I have no life.
Also, make sure you've setup your tv audio settings appropriately....might want to post up its make/model, too, just in case.
 
lovinthehd

lovinthehd

Seriously, I have no life.
So I found how to do manual setup in the instructions, and I get no audio from the speakers. No test tones or anything, am I missing something?
You still need to be more specific as to what connections, what settings you've made, what you've done to analyze, etc.....we're not mind readers.
 
Y

yeems16

Audiophyte
You still need to be more specific as to what connections, what settings you've made, what you've done to analyze, etc.....we're not mind readers.
I connected my Center, Front Left and Front Right, Rear Left and Rear Right, and Subwoofer to the receiver. In the menu I set my amount of speakers and their sizes accordingly, with everything being small and 2x rear small speakers. I also enabled Auto Surround.
 
lovinthehd

lovinthehd

Seriously, I have no life.
I connected my Center, Front Left and Front Right, Rear Left and Rear Right, and Subwoofer to the receiver. In the menu I set my amount of speakers and their sizes accordingly, with everything being small and 2x rear small speakers. I also enabled Auto Surround.
Okay. So can you even get the avr's self generated test tones? What source, audio from the tv in one input only or are you checking with another source/input?

p.s. Might also include all level and distance trim levels set.....
 
Y

yeems16

Audiophyte
Okay. So can you even get the avr's self generated test tones? What source, audio from the tv in one input only or are you checking with another source/input?
I cannot get the AV's self generated test tones. I have not bothered trying with anything else since I cannot get the test tones.
 
lovinthehd

lovinthehd

Seriously, I have no life.
One good thing to do when you get a used avr is to run a factory reset, did you do that?
 
lovinthehd

lovinthehd

Seriously, I have no life.
Sounding like a broken avr. Doubt there's much you can do about it.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top