No sound to tv audio Denon 4500

Old Onkyo

Old Onkyo

Senior Audioholic
Help, I am in the dog house! I changed something on the hdmi and the input assign menu. Something disabled the sound to the tv audio out . As a result, I can no longer hear the stereo when I go to Netflix.. three hours later I am stuck! any clues? Thanks

sometimes I hear sound from the Directv box and Netflix at the same time, so I think it’s input assignment Issue.
 
Last edited:
lovinthehd

lovinthehd

Seriously, I have no life.
How about what the input assignment currently shows? What were you "changing on the hdmi" (or what does that even mean)? This is for audio on the tv, i.e."tv audio out" on the avr in some way?
 
Old Onkyo

Old Onkyo

Senior Audioholic
Thanks Lovin, let me see if I can explain it better.
In the setup menu user video, I made adjustments in the Hdmi setup menu, and the Input Assign menu.

I was trying to improve the audio When I watch Netflix or amazon through the tv. Previously, when I wanted to watch Netflix, the stereo played when I selected tv audio on the remote. Now when I play Netflix, and press tv/audio I get no sound output to the stereo, or if I press cable tv I get sound from Directv and Netflix at the same time.
 

Attachments

Old Onkyo

Old Onkyo

Senior Audioholic
Or maybe it’s simpler if I say I am not getting sound from the TV/Audio input from the receiver.
 
lovinthehd

lovinthehd

Seriously, I have no life.
Only thing that looks odd in the input assigment menu is the "x" under tv audio, in that in my Denon 4520 the only choice beyond a port designation is "-", no "x" choice. It somewhat makes sense with ARC that it would be fixed, tho.

So what were you particularly trying to "improve" by changing input assignment or something in the hdmi menu? Are you using the tv's speakers at times?
 
lovinthehd

lovinthehd

Seriously, I have no life.
As to the simultaneous playing of two different sources, no real idea what's going on there....unless maybe related to a picture in picture kind of simultaneous play? The directv is on the cbl/sat hdmi input I take it?

Another thought is to run a reset, perhaps a soft reset first then a full reset if that didn't resolve anything.
 
Old Onkyo

Old Onkyo

Senior Audioholic
Unplugged the receiver and tv, plugged the receiver then the tv. Problem solved.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top