Dolby CP500 question

N

Neal 35mm

Audiophyte
Hello,
This is my first post.
I am putting together the sound system for a 35mm projector that I am restoring. I am using a Dolby CP500, does anyone know if this unit requires to be connected to a pre-amp. I am hearing all the channels via the monitor but when I connect an output directly to an amplifier I am hearing nothing through the speakers.
 
lovinthehd

lovinthehd

Audioholic Jedi
Looks like quite the unit from glancing thru the manual....but does seem to have some capacity as a pre-amp. What did you do to setup output levels? Looks like that's somewhat involved but I didn't dig into it. What amp are you using?
 
N

Neal 35mm

Audiophyte
Hello,

Thank you very much for getting back to me.
I haven't found the output setting so I will have a closer look as to where this might be in the menu. The amp is a VONYX-2000 MKII Two Channel Power Amplifier 2000W
 
lovinthehd

lovinthehd

Audioholic Jedi
Don't see much about that amp....never heard of the brand either. I was wondering what it's sensitivity was, as I did see something in the manual that mentioned output level could vary between 25mV to .7V, which seems a low range for a prepro, but also saw some thing to do with jumper settings so maybe that can be multiplied with the correct setup?
 
N

Neal 35mm

Audiophyte
Hello,
I checked the outputs and within the menu they have all been set at 50% of their range. I'll will look into the jumpers.
Thank you
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top