Does Anyone Else Have Trouble Loading The Site?

Pogre

Pogre

Audioholic Slumlord
I use a Samsung tablet 99% of the time. That could be a factor, but it's only with this and 1 or 2 other sites. I know the ads are a necessary evil, but my guess is loading them them bogs my browser down. Chrome, fwiw.
 
lovinthehd

lovinthehd

Audioholic Jedi
My issues when connecting I blame on my ISP (it's evident in several ways) can't say when my service is good that I've ever had any particular issues with this site....

I do use an adblocker, tho
 
fuzz092888

fuzz092888

Audioholic Warlord
Could try clearing the cache on your browser. Also with Chrome install adblockplus
 
everettT

everettT

Audioholic Ninja
Running opera on desktop and chrome on iPad mini, no issues whatsoever. As fuzz mentioned, on a tablet make sure apps are up to date, and flush your stored data. (I do bi monthly)
 
Bucknekked

Bucknekked

Audioholic Samurai
I use a Samsung tablet 99% of the time. That could be a factor, but it's only with this and 1 or 2 other sites. I know the ads are a necessary evil, but my guess is loading them them bogs my browser down. Chrome, fwiw.
I notice you post on the "what I am I listening to part 2" thread. That particular thread is messed up in how it loads. I believe because of all the embedded videos. The rest of AH loads fine from my phone, my tablet or my iMac with a browser. But that one thread is very slow. I don't know if that helps.
 
BoredSysAdmin

BoredSysAdmin

Audioholic Overlord
lovinthehd

lovinthehd

Audioholic Jedi
I notice you post on the "what I am I listening to part 2" thread. That particular thread is messed up in how it loads. I believe because of all the embedded videos. The rest of AH loads fine from my phone, my tablet or my iMac with a browser. But that one thread is very slow. I don't know if that helps.
That's why I hide all my videos behind text on that thread, just to help out a little....with my crappy isp it takes a while to load that page with the multitude of embedded videos.
 
Pogre

Pogre

Audioholic Slumlord
I just downloaded Firefox. Still giving me grief. I'm sure part of the problem is that my tablet is about 3 years old. Clearing cache works temporarily. I've done factory reset a couple times with it over the last couple years. As a last resort I might do that again, but wanted to avoid it.

Buck, it does it with all the pages. Seem to be the ads. It's not just this site. I saw a couple ad blockers mentioned. I had noscript for Firefox on my laptop and it worked pretty well. I don't have any experience with ad blockers for Chrome. I'd like to stick to Chrome. All my $hit's on Chrome.

Does anyone use Tapatalk? Is it any good?
 
Last edited:
lovinthehd

lovinthehd

Audioholic Jedi
I use tapatalk on my phone sometimes, not as versatile as using my usual choice, a laptop; I like a keyboard and a larger screen than tablets provide. Give it a try.

I've used Firefox on the phone lately rather than the "internet" app it came with, and now I wonder if I have an adblocker enabled or not....I tried Chrome a long time ago and didn't like it
 
newsletter

  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top