Denon AVR S540BT pre-out to Sonamp not working

Missta

Missta

Audiophyte
I'm trying to connect the Denon AVR S540BT to my Sonance amplifier 12-50 using the preout via Y spliter RCA cable, but I can't get any sound to all the speakers connected to the Sonance. Anyone have any suggestions of troubleshooting this? Or how I can connect the 2 to get sound?

I've tested the Sonance amplifier is connected to 5 different speakers around the house. There is sound when I connect my phone via y spliter 3.5mm to RCA. I've also tested the cable and they all work. Not sure where to go from here. I've also called Denon for support but they have not called back.
 

Attachments

adk highlander

adk highlander

pessimistic optimist
What are you using for a source? I doubt that will convert HDMI sources to analog. Try the splitter from your phone into one of the analog inputs and see if you get sound.
 
adk highlander

adk highlander

pessimistic optimist
Wait. I take it back. You do not have the correct preouts with that receiver. It will not work. Those preouts are for a powered subwoofer and not for a second zone. Can you return it?
 
Missta

Missta

Audiophyte
Oh no. Do I need the preout with 2 rca, 1 left, 1 right?
 
lovinthehd

lovinthehd

Audioholic Jedi
That was my first thought on seeing that avr model in the title, what pre-outs (except for sub)?

Basically you need a different avr if you want to use an external amp....
 
Kingnoob

Kingnoob

Audioholic Field Marshall
That was my first thought on seeing that avr model in the title, what pre-outs (except for sub)?

Basically you need a different avr if you want to use an external amp....
Did op just buy external amp??
What’s the cheapest model he can do this like $1500?
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top