Denon 3300 sound problem

P

PottyTrained

Audioholic Intern
My receiver's audio dropped off about 40% and I can't figure out why. My TV's audio is fine, I don't think the settings have changed but I did push some buttons on the front of the receiver instead of the remote. It seems the surround system is muted, I have not tried a usb stick with music yet, but I will when the wife leaves for church..lol
I have a feeling It has something to do with the Zone buttons. But not sure.
 
P

PottyTrained

Audioholic Intern
I just tried the receiver and It seems just fine, so I guess It's the TV to Surround that is the problem. Can a Optic cable go bad? or is it something else?
 
William Lemmerhirt

William Lemmerhirt

Audioholic Spartan
WhT button do think you pushed? There is a surround parameter button on the right side. Try scrolling through those maybe? Maybe you engaged direct mode or something else? Find whatever button you pushed as that’s certain to be the problem.
 
highfigh

highfigh

Audioholic Overlord
If the optical link is kinked, bent or coiled too tightly, the sound may become intermittent, but that's about the only problem I have found with these, other than what happens when the plug comes out.
 
Verdinut

Verdinut

Audioholic Samurai
On your remote, you might have inadvertently depressed one Quick Select button. This happens to me sometimes. By using the Sound Modes buttons, you should be able to get your full volume back.
 
William Lemmerhirt

William Lemmerhirt

Audioholic Spartan
On your remote, you might have inadvertently depressed one Quick Select button. This happens to me sometimes. By using the Sound Modes buttons, you should be able to get your full volume back.
That’s kinda what I was thinking. But he said he pushed one on the front of the AVR. Same difference, but I agree the likely suspect.
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top