Axpona 2010

Discussion in 'GENERAL AV Discussions' started by majorloser, Mar 7, 2010.

  1. Rickster71 Audioholic Spartan

    Rickster71
    Joined:
    Jan 15, 2006
    Messages:
    7,154
    Likes Received:
    4,482
    Location:
    N.J.
    I'm not sure, :confused: but I think my feelings are hurt:D:p
    Wasn't the OP having problems with intermittent sound or something?
    Just thought if the lug was screwed down on the insulation and not making good contact with the wire, it may have been the source of his problem.
    Last edited: Mar 21, 2010
  2. majorloser Moderator

    majorloser
    Joined:
    Aug 7, 2005
    Messages:
    7,034
    Likes Received:
    3,218
    Location:
    Florida aka: Hurricane Central
    Are you sure Alex's girlfriend (so he says) hasn't been talking to Mrs. Rickster?
    That might expain the negative comments.
    • Like Like x 1
  3. Rickster71 Audioholic Spartan

    Rickster71
    Joined:
    Jan 15, 2006
    Messages:
    7,154
    Likes Received:
    4,482
    Location:
    N.J.
    Oh....I did not know that.:eek: :D
  4. Alex2507 Audioholic Slumlord

    Alex2507
    Joined:
    Dec 29, 2006
    Messages:
    15,314
    Likes Received:
    8,462
    Location:
    Past Hurt ... in recovery
    She was just being an opportunistic goof. Her comment had nothing to do with the post ... just your user name. I thought it was hilarious but I have no idea why I included the post in relaying the comment. :confused:
  5. Rickster71 Audioholic Spartan

    Rickster71
    Joined:
    Jan 15, 2006
    Messages:
    7,154
    Likes Received:
    4,482
    Location:
    N.J.
    I think at the time Prickster was already taken, or the Mods made me change it to rickster.:D

Share This Page

  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
  • CEDIA