Asking for help Could be Speakers maybe Not?

D

Danzilla31

Audioholic Ninja
Ok I'm stumped I thought it might be the cooling fans I put on the amplifiers nope sometimes it works with them on sometimes not

Then I thought maybe it's the new RBH sub amp nope sometimes it works with it on or off

And it jumped again to the back rear surround on my right. So that's 3 different speaker channels it's moved around too

And right now it's working perfectly again.

I have no idea what's going on. Going to call that dude tommorow I know when to admit I'm over my head Lol. If it would stay in one place I could figure it out

But this jumping around stuff it's got me confused.

I gotta work so hard at work too normally I like unplugging and screwing with everything but not right now with work

Calling that dude tommorow thanks guys
 
D

Danzilla31

Audioholic Ninja
Welp boys I got some good advice to try last night I'll give it one more go see if I can fix do a soft reset like Lovin suggested also get behind there make sure my connections are good I'll hit back in an hour if I can fix it
 
TLS Guy

TLS Guy

Audioholic Slumlord
Welp boys I got some good advice to try last night I'll give it one more go see if I can fix do a soft reset like Lovin suggested also get behind there make sure my connections are good I'll hit back in an hour if I can fix it
It sounds to me that the main CPU of the pre/pro is going down.
 
D

Danzilla31

Audioholic Ninja
Well the good news is I got it working again. Thank you so much guys for all your input. Lovin the soft reboot was a big part of it plus I did some digging with Anthem and found some stuff out as well that helped.
I will keep an eye on it though in case like TLS Guy suggested the main CPU is acting up but so far so good
Thanks again everyone much appreciated!!!!
 
ryanosaur

ryanosaur

Audioholic Spartan
Well the good news is I got it working again. Thank you so much guys for all your input. Lovin the soft reboot was a big part of it plus I did some digging with Anthem and found some stuff out as well that helped.
I will keep an eye on it though in case like TLS Guy suggested the main CPU is acting up but so far so good
Thanks again everyone much appreciated!!!!
So... what did Anthem have to say? This is one of those things that makes for a possible deal maker/breaker. ;)
Fortunately for me, their new gear doesn’t seem to be doing so well. I guess for the time being I’m safe from trying to justify that purchase. :p
 
Kingnoob

Kingnoob

Audioholic Field Marshall
So... what did Anthem have to say? This is one of those things that makes for a possible deal maker/breaker. ;)
Fortunately for me, their new gear doesn’t seem to be doing so well. I guess for the time being I’m safe from trying to justify that purchase. :p
Wish I could afford one , I’d go Denon instead haha
My old Yamaha is dying I think but center channel works fine rest sounds like an echo with center not hooked up
 
D

Danzilla31

Audioholic Ninja
So... what did Anthem have to say? This is one of those things that makes for a possible deal maker/breaker. ;)
Fortunately for me, their new gear doesn’t seem to be doing so well. I guess for the time being I’m safe from trying to justify that purchase. :p
They said that plugging it into a surge power conditioner like I had sometimes would make them act glitchy. For some reason I don't know why they weren't sure either. I'd heard that on some threads too when I went digging.

So I did the soft reboot like Lovin said plugged it straight into the wall. And Voila it's working fine. Better then before. Audio wise no difference. It always sounded great Other then my channels working right. Audio is the same

But video switching things like that are smoother and faster. So far the little quirks it would have every once in awhile just weren't there. Now whether it's from just the reboot or a combination of the reboot and Anthems advice I don't care. It's running flawlessly so I'm happy

And those RBH speakers are just amazing. I can't get enough of listening to them
 
D

Danzilla31

Audioholic Ninja
I
So... what did Anthem have to say? This is one of those things that makes for a possible deal maker/breaker. ;)
Fortunately for me, their new gear doesn’t seem to be doing so well. I guess for the time being I’m safe from trying to justify that purchase. :p
I think until the new releases get they're act together. I wouldn't buy any prepro right now. Not until they get them all fixed. It's not just anthem that has issues they all do.

If you have a good reciever that acts like a preamp I'd be holding onto it for awhile
Until they get them all working

Me and PENG were just talking about this this afternoon
 
D

Danzilla31

Audioholic Ninja
Wish I could afford one , I’d go Denon instead haha
My old Yamaha is dying I think but center channel works fine rest sounds like an echo with center not hooked up
When it croaks if your on a budget scour your local Craigslist stuff like that
You can get killer deals on speakers and recievers if you just sit patient and wait for the right one to come along
 
D

Danzilla31

Audioholic Ninja
When it croaks if your on a budget scour your local Craigslist stuff like that
You can get killer deals on speakers and recievers if you just sit patient and wait for the right one to come along
That's how I started being able to move up on gear when I first started and gave me the thirst for this hobby. Just hearing quality gear that blew my best buy bargain bin stuff away at very reachable prices.

I love searching for good used gear theres some risks but man when you nail it you nail it
 

newsletter
  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top