Yamaha CX-A5200 and MX-A5200

AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
I don't think I need to since I have mine setup the same way yours is and I have the same thing happening

But I'll try it anyway like I said maybe we will learn something
Sorry, Dan.

I might have had a failure to communicate (like Cool Hand Luke would say:D).

I never stream music from any services - only stream from music files in my network.

I was talking about your case.
 
D

Danzilla31

Audioholic Spartan
Sorry, Dan.

I might have had a failure to communicate (like Cool Hand Luke would say:D).

I never stream music from any services - only stream from music files in my network.

I was talking about your case.
Okay going back to worried mode now :D
 
William Lemmerhirt

William Lemmerhirt

Audioholic Warlord
Hey guys I have a problem maybe you could help me with

When I'm streaming music either on Roku or the Apple TV only my front RBH 1212NR sub plays the back sub the RBH 1212PR is silent no matter if it's Tidal Amazon music whatever

However when I run test tones both subs work and on movies both subs work fine

I own the Yamaha CX A5200 I figure maybe it's limited to the format the streamer provides I've got something set up wrong in the Yamaha or stresses or my amp is going bad on the RVH 1212PR any suggestions guys? Any help appreciated
Snake and Andrew have dropped some good ideas and are probably more qualified than I am. But I helped my friend set up his 3080 and we tried the front rear sub thing. It was soooo dumb. Iirc, the rear subs only worked when any of the back speakers did. It’s like they were connected to the surrounds, and the LFE/redirected bass was only sent to the subs from them. Didn’t work in stereo either, except all channel stereo or party mode or whatever.
That was a couple years ago so I don’t remember all of it. But it’s another reason I loathe Yamaha and their stupid Greek lingo and setups.
Quality sound notwithstanding. Once we finished, it did sound great.
 
D

Danzilla31

Audioholic Spartan
Snake and Andrew have dropped some good ideas and are probably more qualified than I am. But I helped my friend set up his 3080 and we tried the front rear sub thing. It was soooo dumb. Iirc, the rear subs only worked when any of the back speakers did. It’s like they were connected to the surrounds, and the LFE/redirected bass was only sent to the subs from them. Didn’t work in stereo either, except all channel stereo or party mode or whatever.
That was a couple years ago so I don’t remember all of it. But it’s another reason I loathe Yamaha and their stupid Greek lingo and setups.
Quality sound notwithstanding. Once we finished, it did sound great.
I really think that's what it is because both subs work fine for movies and it sounds great with music in there with 1 sub anyway
 
AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
Okay going back to worried mode now :D
I just checked the settings on my CX-A5100. It is set to Monaural x2. :D

Gene talked about this a while back when he owned the CX-A5100. So I set up like he did.

 
Last edited:
AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
One thing about these setups. Once they’re set up, I never look at him for a million years and don’t remember any settings. :D
 
William Lemmerhirt

William Lemmerhirt

Audioholic Warlord
I really think that's what it is because both subs work fine for movies and it sounds great with music in there with 1 sub anyway
That’s what was weird about his though. At the time he had four subs. The ones in the back only worked when the surrounds or rear tops were active. Like when a plane panned from back to front etc. it was weird. I like Yamaha, but they are Fukkin stupid with some things. Love my Marantz. Even though it’s connected to a Yamaha lower amp!!! Lmao.
 
D

Danzilla31

Audioholic Spartan
That’s what was weird about his though. At the time he had four subs. The ones in the back only worked when the surrounds or rear tops were active. Like when a plane panned from back to front etc. it was weird. I like Yamaha, but they are Fukkin stupid with some things. Love my Marantz. Even though it’s connected to a Yamaha lower amp!!! Lmao.
Mine both work non stop for movies only music streaming from Tidal or Amazon doesn't matter what streamer it's on. Weird
 
William Lemmerhirt

William Lemmerhirt

Audioholic Warlord
Mine both work non stop for movies only music streaming from Tidal or Amazon doesn't matter what streamer it's on. Weird
I would definitely not use front/rear sub configuration. Fukkin Yamaha…..lol
 
P

PENG

Audioholic Slumlord
I think the CX-A5200 was released around 2019. I got my CX-A5100 around 2018.
In my opinion that's a good reason for budget minded people to avoid AVPs/AVCs. They get updated and, or discontinued too quickly. May as well get a last year model AVR that often get discounted heavily, and then upgrade it every 3 years or so, unless one must have those pseudo balanced I/Os. Even then, how often did people think they need balanced when they actually didn't?;)
 
Replicant 7

Replicant 7

Audioholic Samurai
In my opinion that's a good reason for budget minded people to avoid AVPs/AVCs. They get updated and, or discontinued too quickly. May as well get a last year model AVR that often get discounted heavily, and then upgrade it every 3 years or so, unless one must have those pseudo balanced I/Os. Even then, how often did people think they need balanced when they actually didn't?;)
@PENG, you read it? Gene stated Yamaha isn't even in the running for AVR product of the year award! Yamaha done got kicked in the Balls! Ouch!! So that pretty much leaves only one contender for AVR product of the year award. Gotta be Denon right? Your thoughts? ;) top of the morning to you PENG! You rascally man you!:)
 
William Lemmerhirt

William Lemmerhirt

Audioholic Warlord
I wonder why that works like that? Curious
So apparently, as we found out with my friends Yamaha. When set to front/rear the back sub/s are only active when redirected bass in back channels is present and same for the front of the room. LFE goes to both front and back.
I can’t figure out why this would be a necessary configuration. Especially when you would be missing out on all the reasons for having multiple subs in the first place!
 
AcuDefTechGuy

AcuDefTechGuy

Audioholic Jedi
In my opinion that's a good reason for budget minded people to avoid AVPs/AVCs. They get updated and, or discontinued too quickly. May as well get a last year model AVR that often get discounted heavily, and then upgrade it every 3 years or so, unless one must have those pseudo balanced I/Os. Even then, how often did people think they need balanced when they actually didn't?;)
I think the main reason for AVP is for LOWER HEAT since it doesn't have 11CH-13CH of amp. The exception was that darn AVP-A1HDCI which got really HOT even without any amps inside.
 
newsletter

  • RBHsound.com
  • BlueJeansCable.com
  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis
Top