Surround Sound Not Working



Okay guys, strap in coz this is a long one.

I "recently" (3 months ago) got an Aurora Ryzen R14 which is 7.1 compatible which is cool coz I have a 5.1 setup although never able to use it as before this PC I only had a laptop.

I set it up and it semed to be working great, even just on YouTube the sound was amazing

Chrome received an update, not sure if this in itself is the very core of the problem but we will revisit this.

I got a few more peripheral products such as a Razor Keyboard and a HyperX mic.I downloaded some 3rd part software like AudioBanana. Not sure if either of these things are the issue but they shouldn't be and we will revisit this in a roundabout way.

Some time in the last 2 months or so the surround sound stopped working.

To be clear it has only stopped working on services like Chrome such as YouTube and Netflix. It works fine and all channels produce sound as expected like in the RealTek Auio Console, in the "Sound" section of Control Panel Settings AND in the 7.1 test in the Fusion tab of the AlienWare Comman Centre, so I am skeptical that any of the peripheral devices or software are the issue.

I then got a nice new pair of Studio Monitoring speakers, and have them set us as FR+FL with the FR+FL of the 5.1 set up as SL+SR with the RL+RR staying as the rear pair. And STILL all the 3 different "chanel tests" provided by the operating system work perfectly fine.I am also convinced this is not the issue as they work as expected in a game I play, where the Studio speakers work as Front channels and the Front Channels of the 5.1 work as Side channels HOWEVER even before I changed this around, and persistently, the Rear channels do not work at all so I believe THAT is an in-game issue as only 2.1 works for some users and despite the GAME claiming to be 5.1 enabled (another layer of weird seeing as though SIDE chanels work but REAR does not) countless players CLAIM it is not...

I have done DAYS of research and many people seem to blame Chrome browse (or potentially an update at some point) for Surround Sound not working, however EVEN THIS I struggle to believe as works absolutely as expected for a total of now 4 different "chanel tests" working as expected.Microsoft Edge browser seems not to work, even though it is an alternative that disgruntled Chrome users seem to suggest.Regardless of Fraunhofer working as expected, I hate tried the "Chrome Target Path changes" in the Shortcuts tab of a Chrome shortcut on my desktop, suggested by some users including adding " --try-supported-channel-layouts", " --force-wave-audio", " --disable-audio-output-resampler" and even " --disable-features=AudioServiceOutOfProcess" and every permutation of combinations as suggested... To no avail.

I have tried to use the APOequilizer and HeSuVi programs from SourceForge as a "workaround". Strangely this actually temporary stopped the Side Channel (Set up as the Front speakers from the 5.1 set-up from working, however after an uninstal and reboot, this is resolved.

I have downloaded a trial version of Dolby Atmos. Nothing.

I have uninstalled and reinstalled RealTek audio drivers. Nothing.

I have uninstalled the audio drivers for the peripherals. Nothing.

I am considering purchasing something like this but am loathe to spend 76 bucks to fix a problem that by all rights and all operating system+Fraunhofer tests, should seem to not need to exist.

I am completely and utterly confused and have absolutely no idea what to even do or try or attempt at this point, and I'm wondering if theres some super obvious thing I've overlooked or some setting I'm not aware of or some known conflict of software that I'm not privvy too or something I can dowload that I SOMEHOW haven't come across already in trying to fix this so I'm crowd-sourcing the porblem in hopes one of you fine folk out there will have a fix for me as im quite infuriated at this point :'(

I've tried contacting AlienWare support but they only fix they could offer was supplying a new MotherBoard. I rejected this as the ONLY thing I AM confident is NOT the problem is the speakers and the operating system.
The systems SENDS 7.1 FINE as per all 4 tests and the speakers RECEIVE it as per those same tests....

I'm going to post this in several locations as I'm not sure this will be the best/most relevant one.

  • SVS Sound Subwoofers
  • Experience the Martin Logan Montis